wordpressの古いプラグインを削除できませんでした

Ubuntuのwordpressの話です。プラグインをインストールしようと思ってもうまくいかない・・・。

調べたところ所有者がwww-dataでないからだめらしいので、一度変えて元に戻すとうまくいくらしい。

以下はその手順です

  1. sudo chown -R www-data wp/
  2. WordPressのダッシュボードから自動アップデートを行う.
  3. 自動アップデート後,sudo chown -R (ユーザ名) wp/

一応これで動きました。windowsばかり使ってるとこの辺の知識がないのでしっかり勉強しないといけませんね。

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です